Back to overview
Downtime
Backend API is unavailable.
Mar 09 at 10:48pm GMT
Resolved
Mar 10 at 11:05am GMT
The issue has been solved, thank you for your patience.
Affected services
Updated
Mar 10 at 10:59am GMT
The issue has been solved and we're implanting an update. This might take some minutes.
Affected services
Updated
Mar 09 at 11:39pm GMT
The issue has been found and it is being solved.
Affected services
Created
Mar 09 at 10:48pm GMT
Since the database doesn't answer, the API is down.
Affected services